fzr 600 major electrical issue, please help!

Moderators: Site Director, FZR Forum Moderators

tc77
Site Newbie
Posts: 2
Joined: Sun Jul 21, 2013 9:14 pm
Location: canada

fzr 600 major electrical issue, please help!

Postby tc77 » Sun Jul 21, 2013 9:32 pm

Hi guys, I'm new to the board so I'm hoping someone can shed some light on my problem. I picked up a very good condition 99 FZR 600 with 13k miles on it. Bought last fall, took it out a few times before winter, thing rides mint and basically is mint condition, I really lucked out or so I thought!

Brought it to my mechanic who also races and is an instructor, who safetied it for me and mentined how nice my bike rode etc etc. I pick up the bike from him ride it home but something just doest feel right ie throttle response, when taking off from a dead stop it bucks and jerks and needs ALOT of throttle to get going. This happened a few times last week and then finally it just died pulling up into my driveway. I tried restarting it but just clicking etc. I thought it was the battery because the battery I knew was 3 years old so I just replaced it.

Took the bike out with a brand new Yuasa battery and same thing! didnt stall at first but is choppy starting out in first, and even slowing down for a 20 mph corner in second you cannot accelerate smoothing out of second, just bucks and jumps back and forth for a few seconds before it catches.

I called my mechanic and was on my way to his house this evening and it just completely died half way there. I called him up and told him it wont even turn over it just clicks when you turn the ignition. Even the headlight and green neutral light were really dim! He gets there 15 mins later and fires it right up. WEIRD. He connected his volt meter to the battery and it was showing (if i remember correctly) just over 12 when reved up a little in neutral. Not bad he said but could be higher. He took it for a ride up and down the street and said it did not feel right. Power wasn't there and have to give alot of throttle to get going out of first. Gets back a few mins later and it stalls again! This time cannot get it started period. he rules out the carb as the bike was running mint for a month leading up to this the last 10 times I took it out and when he rode it to safety it. he thinks its an igniton, electrical problems but isn't so famliar with older bikes like the FZR's.

He gave me a boost which did work to get the bike started and i figured i'm good since my house was like 4 miles away. Well on the way home it stalled 3 times! everytime you stop for a light, you then try and open the throttle the tiniest bit and boom, stalls again and will not start. he was behind me everytime and also said the brake lights would dim and flicker right before it stalled everytime. Each time he boosted me to get going again the bike got worse and worse to the point where in second or third gear I'm giving it almost full throttle but its now wanting to go and infact even slowing down.

back at my house he checked connections, wiring, the stator the heatsink thing under the seat (forget what its called) to see if it was really hot and again nothing. EVERYTHING seemed normal. He was honestly baffled at this and told me to find a forum and see what info I could find out and if this is a common problem with these bikes.

Can anyone shed some light on this? :(

User avatar
GreyImport
Level 2.0
Level 2.0
Posts: 233
Joined: Fri Jun 22, 2012 3:07 am
Location: Sunny Australia

Re: fzr 600 major electrical issue, please help!

Postby GreyImport » Mon Jul 22, 2013 6:57 am

The "heatsink thing" is the voltage regulator ..... search it in the forum and be prepared to read alot :whistle
1990 FZR250R 3LN1
1977 Triumph Bonneville 750 T140V
Image

Image
http://2fiftycc.com/index.php
EMAIL: greyimport@2fiftycc.com

LiteTek Carburettor Seal Kits
http://www.litetek.co/index.html

tc77
Site Newbie
Posts: 2
Joined: Sun Jul 21, 2013 9:14 pm
Location: canada

Re: fzr 600 major electrical issue, please help!

Postby tc77 » Mon Jul 22, 2013 9:39 am

GreyImport wrote:The "heatsink thing" is the voltage regulator ..... search it in the forum and be prepared to read alot :whistle


Thats what it is haha! Thanks. Any insight as to what my problem might be or where to start? The voltage regulator was cool to the touch and my mechanic agreed he doenst think its that. Also my bike is a '99, weren't they improved drastically from about '95 and up from what little I've read?

DonTZ125
Moderator
Posts: 2214
Joined: Tue Dec 02, 2008 11:20 pm
Location: Scarberia, ON
Contact:

Re: fzr 600 major electrical issue, please help!

Postby DonTZ125 » Mon Jul 22, 2013 10:45 am

Sounds like your bike is undercharging - either the voltage regulator has failed low, or a stator leg is open. Check the DC voltage across the battery terminals at 5000 rpm; you want to see at least 13.5 vdc, preferably 14.5v. If the reading is low, switch off and unplug the VRR. Measure the AC across each pair of white wires (1-2, 1-3, 2-3) , and you should see 30-60 vac.

blackfzr600
Site Newbie
Posts: 8
Joined: Wed Aug 07, 2013 12:58 pm
Location: toronto

Re: fzr 600 major electrical issue, please help!

Postby blackfzr600 » Wed Aug 07, 2013 1:03 pm

Hey Don...thanks for the help! I changed the rectifier and the bike runs mint now! Just wanted to let you know :cheers: I had to sign up another account as `tc77` wont let me login as that name anymore for some reason as if it doesn`t exist. I noticed your in the Toronto area like myself...is there anywhere to source used parts around here...I`m looking for a new clutch cover and stator cover as well as some plastics

DonTZ125
Moderator
Posts: 2214
Joined: Tue Dec 02, 2008 11:20 pm
Location: Scarberia, ON
Contact:

Re: fzr 600 major electrical issue, please help!

Postby DonTZ125 » Wed Aug 07, 2013 3:05 pm

Send a PM to ragedigital asking him what happened with your previous ID.

There are a few wreckers in the TO area; The Bike Yard and Ontario Cycle Salvage come to mind. It might be cheaper to buy some stuff off the fellows parting out - both places sell for "50% of OEM", which can be $$$!!!$$$$!!!, especially vs the going rate for part-out deals.

blackfzr600
Site Newbie
Posts: 8
Joined: Wed Aug 07, 2013 12:58 pm
Location: toronto

Re: fzr 600 major electrical issue, please help!

Postby blackfzr600 » Wed Aug 07, 2013 6:12 pm

thanks again Don :thumbsup:


Return to “Electrical: MODs/How-To/Issues”

Who is online

Users browsing this forum: No registered users and 1 guest